當前位置:首頁 » 編程軟體 » ros防火牆腳本

ros防火牆腳本

發布時間: 2024-08-11 08:30:55

㈠ ROS常用腳本怎麼添加

ROS常用腳本(如定時重起、ARP綁定、刪除所有連接等)
1.刪除所有連接
/ ip firewall connection {:foreach r in=[find] do={remove $r}}
2.防火牆規則
:foreach i in=[/ip firewall filter find action=drop ] do=[/ip firewall filter disable $i] disable
3.firewall connection tracking syn sendtime 設置成50 rectime 設置成30 減輕syn攻擊
4./system scheler add name=reboot interval=24h start-time=06:59:00 on-event={/system reboot} disabled=no 定時重起
5./ip route set [/ip route find dst-address=0.0.0.0/0] gateway=xxx.xxx.xxx.xxx 改變默認網關
6./queue simple remove [find] 刪除所有Simple Queues
7.:foreach i in=[/ip arp find dynamic=yes ] do={/ip arp add -from=$i} ARP綁定(靜態ARP)
8.解除綁定:foreach i in=[/ip arp find ] do=[/ip arp remove $i]
9.每個IP加一個simple queue的腳本
:foreach i in [/queue simple find] \
do {:put (deleting . ... . [/queue simple get $i name]);
queue simple remove $i;}
for i from 1 to 254 \
do { \
:if ($i!=100) \
do {/queue simple add \
name=(queue . $i) \
limit-at=128000/128000 \
burst-threshold=384000/192000 \
max-limit=512000/256000 \
burst-limit=2000000/512000 \
burst-time=16s/8s \
dst-address=(192.168.0. . $i); \
:put (192.168.0. . $i . ... . added)} \
}
10.使用export命令導出,使用import命令導入。
如:導出全部配置命令為:/export file=xxx
導入配置命令:/import file=xxx
導出防火牆配置的命令:/ip firewall export file=xxx
11.備份設置:files-->backup 再用ftp client download備份文件
12.恢復設置:ftp client upload 備份文件;files --> restore

熱點內容
上傳醫保局 發布:2024-11-25 14:57:00 瀏覽:732
刀劍神域緩存 發布:2024-11-25 14:56:07 瀏覽:520
c語言計算機二級編程題 發布:2024-11-25 14:46:49 瀏覽:313
c語言判斷進程是否存在 發布:2024-11-25 14:42:50 瀏覽:274
大數據緩存 發布:2024-11-25 14:29:07 瀏覽:436
存儲體與MAR 發布:2024-11-25 14:23:08 瀏覽:283
電腦瀏覽器怎麼取消配置文件 發布:2024-11-25 14:20:39 瀏覽:164
如何消除伺服器數據傳輸瓶頸 發布:2024-11-25 14:08:48 瀏覽:289
安卓開發程序如何上傳到手機上 發布:2024-11-25 14:08:30 瀏覽:29
訪客qq獲取系統源碼 發布:2024-11-25 14:08:30 瀏覽:18