交換機拓撲圖成環狀如何配置
1. 三層交換機的網路拓撲圖和配置命令怎麼做啊
以思科三層交換機為例:
1、網路拓撲圖:
2、配置命令:
1)路由器的配置:
interface FastEthernet0/0
ip address 10.66.88.222 255.255.255.0
ip nat outside
plex auto
speed auto
interface FastEthernet0/1
ip address 192.168.1.1 255.255.255.0
ip nat inside
plex auto
speed auto
interface Vlan1
no ip address
shutdown
ip nat
inside source list 1 interface FastEthernet0/0 overload
ip classless
ip route 192.168.2.0 255.255.255.0 192.168.1.222
ip route 192.168.3.0
255.255.255.0 192.168.1.222
access-list 1 permit 192.168.0.0 0.0.255.255
2)三層交換機的配置:
hostname L3-SW
ip dhcp pool vlan2pool
network 192.168.3.0
255.255.255.0
default-router 192.168.3.1
dns-server 202.101.172.35
ip dhcp pool vlan1pool
network 192.168.2.0 255.255.255.0
default-router 192.168.2.1
dns-server 202.101.172.35
interface
FastEthernet0/1
no switchport
ip address 192.168.1.222 255.255.255.0
plex auto
speed auto
interface FastEthernet0/2
switchport mode
trunk
interface FastEthernet0/5
switchport mode trunk
interface
Vlan1
ip address 192.168.2.1 255.255.255.0
interface Vlan2
ip address 192.168.3.1 255.255.255.0
ip classless
ip route 0.0.0.0 0.0.0.0
192.168.1.1
2. 幫我看下網路拓撲圖怎樣配置。
交換機:enableconfig tvlan 10exitvlan 20exitinterface vlan 10ip address 192.168.10.1 255.255.255.0 #也可以是其他的IP 地址!exitinterface vlan 20ip address 192.168.20.1 255.255.255.0 #也可以是其他的IP 地址!exitip route 0.0.0.0 0.0.0.0 x.x.x.x(路由接交換機的口的IP,也可以是其他的IP 地址!)exit在此! 我不知道你的路由是用什麼型號和牌子的! 也不知道你的路由是與交換機的那個口相連!注意的是我的配置命令並沒有劃分埠到vlan中(我不知道你的詳細要求!)有什麼疑問,歡迎繼續提問!)
3. 圖中任務:兩台交換機,兩台路由如何配置 要詳細過程 急用!!!
拓撲圖有問題,路由器兩邊存在重復網段。兩邊都是單台交換機,起生成樹毫無意義。
圖上S3026E和S3526 如果是三層設備,只要劃分VLAN,在VLAN介面添加IP就可以自動處理VLAN間路由。如果是實驗,要指定兩個路由器互聯IP及它們連接交換機IP,說明兩台交換機是三層還是兩層。有三台交換機聯成環配置生成樹。
假設S3026E和S3526 是兩層,則只要在交換機上劃分VLAN,路由器上配單臂路由,做NAT地址轉換,DHCP,靜態路由 就可以了。
4. H3C-路由器、交換機配置(根據拓撲圖給例詳細命令步驟)
交換機支持的命令:
交換機基本狀態: switch: ;ROM狀態,
路由器是rommon>hostname> ;用戶模式hostname# ;特權模式hostname(config)# ;全局配置模式hostname(config-if)# ;介面狀態
交換機口令設置: switch>enable ;進入特權模式
switch#config terminal ;進入全局配置模式
switch(config)#hostname ;設置交換機的主機名
switch(config)#enable secret xxx ;設置特權加密口令
switch(config)#enable password xxa ;設置特權非密口令
switch(config)#line console 0 ;進入控制台口
switch(config-line)#line vty 0 4 ;進入虛擬終端
switch(config-line)#login ;允許登錄
switch(config-line)#password xx ;設置登錄口令
xxswitch#exit ;返回命令
交換機VLAN設置:
switch#vlan database ;進入VLAN設置
switch(vlan)#vlan 2 ;建VLAN 2
switch(vlan)#no vlan 2 ;刪vlan 2
switch(config)#int f0/1 ;進入埠1
switch(config-if)#switchport access vlan 2 ;當前埠加入
vlan 2switch(config-if)#switchport mode trunk ;設置為干線
switch(config-if)#switchport trunk allowed vlan 1,2 ;設置允許的vlan
switch(config-if)#switchport trunk encap dot1q ;設置vlan 中繼
switch(config)#vtp domain ;設置發vtp域名
switch(config)#vtp password ;設置發vtp密碼
switch(config)#vtp mode server ;設置發vtp模式
switch(config)#vtp mode client ;設置發vtp模式
交換機設置IP地址:
switch(config)#interface vlan 1 ;進入vlan 1
switch(config-if)#ip address ;設置IP地址
switch(config)#ip default-gateway ;設置默認網關
switch#dir flash: ;查看快閃記憶體
交換機顯示命令:
switch#write ;保存配置信息
switch#show vtp ;查看vtp配置信息
switch#show run ;查看當前配置信息
switch#show vlan ;查看vlan配置信息
switch#show interface ;查看埠信息
switch#show int f0/0 ;查看指定埠信息
2. 路由器支持的命令:
路由器顯示命令:
router#show run ;顯示配置信息
router#show interface ;顯示介面信息
router#show ip route ;顯示路由信息
router#show cdp nei ;顯示鄰居信息
router#reload ;重新起動
路由器口令設置:
router>enable ;進入特權模式
router#config terminal ;進入全局配置模式
router(config)#hostname ;設置交換機的主機名
router(config)#enable secret xxx ;設置特權加密口令
router(config)#enable password xxb ;設置特權非密口令
router(config)#line console 0 ;進入控制台口
router(config-line)#line vty 0 4 ;進入虛擬終端
router(config-line)#login ;要求口令驗證
router(config-line)#password xx ;設置登錄口令xx
router(config)#(Ctrl+z) ; 返回特權模式
router#exit ;返回命令
路由器配置:
router(config)#int s0/0 ;進入Serail介面
router(config-if)#no shutdown ;激活當前介面
router(config-if)#clock rate 64000 ;設置同步時鍾
router(config-if)#ip address ;設置IP地址
router(config-if)#ip address second ;設置第二個IP
router(config-if)#int f0/0.1 ;進入子介面
router(config-subif.1)#ip address ;設置子介面IP
router(config-subif.1)#encapsulation dot1q ;綁定vlan中繼協議
router(config)#config-register 0x2142 ;跳過配置文件
router(config)#config-register 0x2102 ;正常使用配置文件
router#reload ;重新引導
路由器文件操作:
router# running-config startup-config ;保存配置
router# running-config tftp ;保存配置到tftp
router# startup-config tftp ;開機配置存到tftp
router# tftp flash: ;下傳文件到flash
router# tftp startup-config;下載配置文件ROM狀態:
Ctrl+Break ;進入ROM監控狀態
rommon>confreg 0x2142 ;跳過配置文件
rommon>confreg 0x2102 ;恢復配置文件
rommon>reset ;重新引導
rommon> xmodem: flash: ;從console傳輸文件
rommon>IP_ADDRESS=10.65.1.2 ;設置路由器IP
rommon>IP_SUBNET_MASK=255.255.0.0 ;設置路由器掩碼
rommon>TFTP_SERVER=10.65.1.1 ;指定TFTP伺服器IP
rommon>TFTP_FILE=c2600.bin ;指定下載的文件
rommon>tftpdnld ;從tftp下載
rommon>dir flash: ;查看快閃記憶體內容
rommon>boot ;引導IOS
靜態路由:
ip route ;命令格式router(config)#ip route 2.0.0.0 255.0.0.0 1.1.1.2 ;
靜態路由舉例router(config)#ip route 0.0.0.0 0.0.0.0 1.1.1.2 ;默認路由舉例
動態路由:
router(config)#ip routing ;啟動路由轉發
router(config)#router rip ;啟動RIP路由協議。
router(config-router)#network ;設置發布路由
router(config-router)#negihbor ;點對點幀中繼用。
5. 如下拓撲圖如何配置
router0連接交換機的埠IP地址配成192.168.1.1,連接另外一個路由器的ip配成192.168.2.1,做個OSPF,router3連接路由器ip配192.168.2.2,連接電腦一邊的配61.61.61.1,,做個ospf,兩台電腦網關設置好,交換機開啟trunk就搞定了
6. 請忙幫畫出網路拓撲圖,並寫出交換機的配置過程,謝謝啦!
拓撲圖在下面,交換機之間應該用交叉線,而不是直通線
配置如下:
交換機一:
en
conft
vlan10
vlan20
vlan30
vlan40
interfacerangef0/1-4
switchportmodeaccess
switchportaccessvlan10
noshut
interfacerangef0/5-14
switchportmodeaccess
switchportaccessvlan20
noshut
interfacerangef0/15-19
switchportmodeaccess
switchportaccessvlan40
noshut
interfacef0/24
switchportmodetrunk
switchporttrunkallowvlanall
noshut
end
交換機二:
en
conft
vlan10
vlan20
vlan30
vlan40
interfacerangef0/1-6
switchportmodeaccess
switchportaccessvlan10
noshut
interfacerangef0/7-16
switchportmodeaccess
switchportaccessvlan30
noshut
interfacerangef0/17-21
switchportmodeaccess
switchportaccessvlan40
noshut
interfacef0/24
switchportmodetrunk
switchporttrunkallowvlanall
noshut
end
7. 交換機環回地址怎麼配置配置loopback後怎麼設置路由
1、建立拓撲圖。
8. cisco3560 3層交換機和路由器連接,交換機如何配置。拓撲圖如下,希望高手指點。
這種配置我郁悶!我直接打命令看看能不能解決。同時覆蓋你一些配置吧!
三層交換機3560
enable
configure terminal
interface range fastethernet0/1 -2
switchport trunk encapsulation dot1q
switchport mode trunk
exit
這個時候,三層交換機接下面的二層交換機都為中繼鏈路了(trunk),同時需要配置vtp,讓各個交換機的vlan信息同步,如下配置:
三層交換:
enable
configure terminal
vtp domain net
vtp mode server
兩個二層交換機都要配:
enable
configure terminal
vtp domain net
vtp mode client
然後在三層交換上配置vlan
enable
vlan database
vlan 2
vlan 3
vlan 4
exit
configure terminal
interface vlan 2
ip address 192.168.0.254 255.255.255.0
exit
interface vlan 3
ip address 10.139.168.254 255.255.248.0
exit
interface vlan 4
ip address 192.168.1.254 255.255.255.0
然後在第一個二層交換機上將PC劃分相應的vlan當中。
enable
configure terminal
interface fastethernet0/1
switchport mode access
switchport access vlan 2
interface fastethernet0/2
switchport mode access
switchport access vlan 3
這樣內網通信基本沒問題了。可以使用ping命令測試下,pc0和pc1通不通。
然後配置三層交換機的聯網外網,和外面的路由器連內網的問題了:
enable
configure terminal
interface fastethernet0/24
switchport mode trunk
no switchport
ip address 10.139.172.17 255.255.255.0
exit
ip route 0.0.0.0 0.0.0.0 10.139.172.18
右邊路由器,配置路由
ip route 192.168.0.0 255.255.255.0 fa0/0
ip route 10.139.168.0 255.255.248.0 fa0/0
ip route 192.168.100.0 255.255.255.0 se0/0/0
ip route 192.168.1.0 255.255.255.0 fa0/0
左邊路由器,需要配置一條默認路由可以了
ip route 0.0.0.0 0.0.0.0 se0/0/0
網路應該通了。
不過上面的配置會取消二層交換機的管理vlan的地址。你可以不用配置vtp也可以,不過較為麻煩點。
telnet交換機,一般可以使用以下命令:
enable
configure terminal
enable password cisco
line vty 0 4
login
password cisco
回答完畢。
9. 這樣拓撲圖畫的對嗎 對的話怎麼配置交換機
拓撲圖里的R2和R3可以不要,因為3745的iso,交換機就是三層交換機。
交換機上的IP可以加個管理IP;
其他埠上的IP就看你實驗需不需要啟用交換機的三層功能了。
10. 下面兩個拓撲圖內的關於交換機的配置,有哪位高手能解決圖內的方案是否可行
1.w1-w4,為核心交換,建議改全網連接,就是在W1-W3,W2-W4之間添加兩條交叉線,注意h3c 3600是24f口+2g口。
2.啟用stp協議,完成冗餘可靠同時自動去環路,自動恢復。
3.如果流量大,考慮交換機性能,配置二層負載均衡,可啟用mstp協議。
4.交換機連接終端介面,啟用port fast,加速響應。
具體操作,見h3c 3100和h3c 3600操作手冊。
另,h3c 3100是二層智能交換機,h3c 3600是三層智能交換機。
這樣就專業了。
GOD BLESS YOU!